Проблемы с сетью на vmware

Здравствуйте, уважаемые форумчане - линуксойды. На днях лишился линуксовой девственности, установив "Gentoo" на виртуальную машину.
После сбрки ядра и перезагрузки, в неизвестном направлении убежал тырнет. Яндекс с гуглом перестали пинговаться и стало очень грустно. Сразу хотел извиниться за то, что тем таких предостаточно на форуме, но поскольку я полный ламер - применить их к своему случаю не смог. В vmware сетевая настроена в режиме NAT. Приложу пару скриншотов с настройками из генту. Поможите ребята.

https://drive.google.com/file/d/1xjFsYMx4FmzFy4gIIOwMY9-58c31YkS9/view?usp=sharing
https://drive.google.com/file/d/1TgR6SwLLxACjOXZo6aZo0UcdRBWsoEp7/view?usp=sharing

...

...

Тебе сюда...

Тебе сюда... или сюда!

Там ничего нет по настройке

Там ничего нет по настройке беспроводной сети в генту на vmware

wpa_supplicant

Что-то у тебя концы с концами

Что-то у тебя концы с концами не сходятся! :)
Если на интерфейсе NAT, значит на ВМ уже не беспроводная сеть!
Настраивай обычную сеть в своей Генте. Доков - море! И тут, и в Инете.

У меня ноут с беспроводной

У меня ноут с беспроводной сетью, на нем VMWARE с Gentoo ... Уже почти все перепробовал, инета нет ;(

Надо не пробовать/тыкать, а

Надо не пробовать/тыкать, а изучить/разобраться.
Неужели ты полагаешь, что у тебя единственного в мире такая конфигурация?!

Ну а по технике: отключи брандмауэр, проверь последовательно всю цепочку выхода, настрой НАТ и маскарад...

Настройки просмотра комментариев

Выберите нужный метод показа комментариев и нажмите "Сохранить установки".