[SOLVED] Вопрос по USE-флагам.

Здравствуйте.
При установке программ всегда имеется куча флагов. Я выбрал нужный мне профиль: desktop. Но мне интересно, как определить, какие флаги нужны мне.

Допустим, хочу wine.
emerge -av wine.

Выхлоп:
app-emulation/wine-vanilla-4.0:4.0::gentoo USE="X alsa cups fontconfig gecko jpeg lcms ldap mono mp3 ncurses nls opengl perl png realtime run-exes sdl ssl threads truetype udev udisks xcomposite xml -capi -custom-cflags -dos -gphoto2 -gsm -gssapi -gstreamer -kerberos -netapi -odbc -openal -opencl -osmesa -oss -pcap -prelink -pulseaudio -samba -scanner (-selinux) -test -v4l -vkd3d -vulkan -xinerama" ABI_X86="32 64 (-x32)"

Читаю значения флагов в интернете.
-gstreamer - GStreamer является «ядром» мультимедийных приложений, таких, как видеоредакторы, потоковые серверы и медиапроигрыватели.
И он отключен. И я думаю, а будет ли у меня работать потоковое видео из виндовых программ с wine?
-v4l - видео для Линукс. Та же история. А надо ли включать, чтобы видео работало?

Короче, есть определенная задача. Например, чтобы воспроизводилось видео. Как точно определить, что надо включать, а что не надо?
Или вот версии Python. У меня включен 2.7, 3.x (не помню). А нужен ли 2.7, если есть более новая версия?
Если вам не противны мои вопросы, подскажите, где найти ответы.

Вопросы действительно противны...

Вопросы, действительно, достаточно противны... :(
Если останешься с Генту, то потом сам поймешь почему...
Ну, а сейчас тебе сюда.

Спасибо.

Спасибо за ответ и ссылку.
Будем считать, что вопросы решены.

Настройки просмотра комментариев

Выберите нужный метод показа комментариев и нажмите "Сохранить установки".